Bank Mandiri (Virtual Account) Disturbance

Incident Report for OY! Indonesia

Update

We are continuing to work on a fix for this issue.
Posted Jan 10, 2024 - 10:07 WIB

Update

We are continuing to work on a fix for this issue.
Posted Dec 07, 2023 - 14:01 WIB

Update

We are continuing to work on a fix for this issue.
Posted Dec 07, 2023 - 13:56 WIB

Identified

Dear Valuable Partners,

Kami ingin menginformasikan bahwa layanan Virtual Account Bank Mandiri sedang mengalami gangguan.

Kami akan segera menginformasikan apabila layanan sudah kembali normal.

Mohon maaf atas ketidaknyamanannya.
Posted Dec 07, 2023 - 09:18 WIB
This incident affects: Receive Money (Virtual Account Bank Mandiri).