Gopay (Disbursement) Disturbance

Incident Report for OY! Indonesia

Resolved

Dear Valuable Partners,

Kami ingin menginformasikan bahwa layanan Disbursement tujuan Gopay sudah kembali normal.

Terima kasih atas perhatian dan kerjasamanya.

--------------------------------------------------------------------------------------------------------------------------------------------------

Dear Valuable Partners,

We would like to inform you that Disbursement service to Gopay is operating normally.

Thank you for your cooperation and patience.
Posted Sep 12, 2025 - 19:07 WIB

Investigating

Dear Valuable Partners,

Kami ingin menginformasikan bahwa layanan Disbursement tujuan Gopay sedang mengalami gangguan.
Kami akan segera menginformasikan apabila layanan sudah kembali normal.

Mohon maaf atas ketidaknyamanannya.

------------------------------------------------------------------------------------------------------------------------------------------------------
Dear Valuable Partners,

We would like to inform you that Disbursement service to Gopay is undergoing some disruption.
We will inform you immediately once the service is running normally.

Apologies for the inconvenience.
Posted Sep 12, 2025 - 18:12 WIB
This incident affected: Send Money (GoPay).