Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 02:00 WIB
Scheduled
Dear Valuable Partners,
Sehubungan dengan informasi maintenance dari pihak OVO, kami hendak menginformasikan bahwa pada:
- Hari/Tanggal: Rabu, 13 November 2024 - Estimasi Waktu: 02:00 - 02:45 WIB - Produk : Payment Link, Payment Routing dan E-Wallet Aggregator
Selama masa maintenance tersebut, layanan Payment Link, Payment Routing dan E-Wallet Aggregator tujuan OVO tidak dapat digunakan. Jika anda mengalami kendala, silahkan menghubungi representative tim bisnis kami atau mengirimkan email ke business.support@oyindonesia.com.
OY! Indonesia receives maintenance information from OVO. Therefore, we would like to inform you that on:
- Day/Date: Wednesday, November 13th 2024 - Time: 02:00 - 02:45 Western Indonesia Time (UTC+07:00) - Product: Payment Link, Payment Routing and E-Wallet Aggregator
During the maintenance period, OVO Payment Link, Payment Routing and E-Wallet Aggregator service cannot be used. If you encounter any problems, please contact our business team representative or send an email to business.support@oyindonesia.com
Apologies for the inconvenience.
Posted Nov 12, 2024 - 21:49 WIB
This scheduled maintenance affected: Receive Money (E-Wallet OVO).